宝宝健康成长网首页刘易桉宝宝健康成长 林林微博 育儿护理知识 宝宝网址导航
当前位置: 首页 >> 网络学习 >> Google Toolbar如何兼容Firefox 5.0版本

Google Toolbar如何兼容Firefox 5.0版本

前几日被自动升级了firefox至5.0版本,突然发现杯具了,Google Toolbar 不兼容Firefox 5.0。当然,还有一些插件没有及时的追上版本的脚步,也得不到支持了。郁闷啊。离开了 Google toolbar,浏览器用起来严重不给力。万能的神啊!变个魔法让你的 Google Toolbar 也兼容 Firefox 5.0 吧。

google-toolbar-1

通过google找到的解决办法:

  • Win7:打开文件夹:C:\Users\[用户名]\AppData\Roaming\Mozilla\Firefox\Profiles\[随即字串].default。
  • WinXP:打开文件夹:C:\Documents and Settings\[用户名]\Application Data\Mozilla\Firefox\Profiles\[随即字串].default。

搜索目录下的 install.rdf 文件。这是你会找到很多 install.rdf。逐一打开查看其是不是 Google Toolbar for Firefox。

修改其中 MaxVersion 到 6.*(大于 5.0 即可)。保存,重启下你的 Firefox。发现原来的 Google Toolbar 回来了吧。

googletoolbar_f5 

转载自>>

敬请留言当前共有 1 条评论

  1. 晕了我 说道:

    找不到install。rdf 哈哈。。

发表评论

^留言没头像?教你设置头像!
我的应用 Follow@cnbabyup 宝宝问答>  0-1岁  1-3岁  3-6岁 手气不错